R2CORBA version 1.5.1 released.

R2CORBA version 1.5.1 has been released. This release updates support for the latest Ruby versions and discontinues MRI 1.8.x support.
Added by Martin Corino over 2 years ago

R2CORBA version 1.5.1 has been released.

This version implements the following changes:

  • Updated to support the latest MRI Ruby versions (now supports MRI 1.9.3-2.2.0)
  • Updated to support the latest JRuby version (1.7.19)
  • Updated to support TAO <= 2.3.1
  • Updated to support JacORB <= 3.5
  • RIDL frontend upgraded to 2.5.5
  • Discontinues MRI 1.8.x support

This release has been tested on Windows 32bit (MRI 1.9.3-2.1.5; JRuby) and 64bit (MRI 2.0.0-2.1.5; JRuby) as well as on Linux 64bit (MRI 1.9.3-2.2.0; JRuby).


Comments